<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whendoigetthemanual.com/xmlrpc.php">

<title>Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat Pee &#8211; When Do I Get The Manual?</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active pre{font-family:"Lora",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Lora",serif}.wf-active blockquote, .wf-active q{font-family:"Lora",serif}.wf-active .comment-navigation, .wf-active .post-navigation, .wf-active .posts-navigation{font-family:"Lora",serif}.wf-active .comment-navigation .meta-nav, .wf-active .post-navigation .meta-nav, .wf-active .posts-navigation .meta-nav{font-family:"Lora",serif}.wf-active .widget_rss cite{font-family:"Lora",serif}.wf-active a.more-link{font-family:"Lora",serif}.wf-active .comment-meta .comment-author .fn{font-family:"Lora",serif}.wf-active .wp-caption-text{font-family:"Lora",serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whendoigetthemanual.com&amp;id=122437569&amp;t=1498233168&amp;back=https%3A%2F%2Fwhendoigetthemanual.com%2F2017%2F06%2F23%2Flife-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//whendoigetthemanual.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Feed" href="https://whendoigetthemanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Comments Feed" href="https://whendoigetthemanual.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Do I Get The Manual? &raquo; Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat&nbsp;Pee Comments Feed" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90OgjAMhV/I2ZAo4oXxWWA0MFi3hXZB3t4BwcSf4M1y2pxvPQfGoLR3gk6Aogo2NsYxjEF7UkzG4vQxHTXzAX5j1vTI0KGEUvdqmfbs2g+Y9hRKmR2EtSnRIiXbHjaaukFJOG9aCT52EQr5dmiWbYq3m2xtXFVhQGaVXjKRlLQp259GNKdfqy8B3zYrasB5MYnml/j6cz0FIVZQRRHvgGWyOPvudMtO17y4ZMU56568Xqh1' type='text/css' media='all' />
<style id='button-style-inline-css' type='text/css'>
.tags-links, .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='button-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C300italic%2C400italic%2C700%2C700italic%7CLora%3A400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNzt0KwjAMBeAXsoapILsQn2XtshrXNmVJmb691auC+HN3DslHAms2jpNiUojF5FA8JQGPCReqgw9x60Q20Fi9YESBXCzYosoJKDkQvQc0a3Yc30RzbaXRowooZ5NZanrBf8g0OLTMswk013D7LT2yCewGpfpkW8wUBlq+0QVtYF+jh7rV1Cc6x1N36Lt+vzt2/fUBrZiBiw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whendoigetthemanual.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Madrid Memories' href='https://whendoigetthemanual.com/2017/06/21/madrid-memories-melancholy-dealing-with-change/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/" />
<link rel='shortlink' href='http://wp.me/p8hJBv-2N1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhendoigetthemanual.com%2F2017%2F06%2F23%2Flife-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhendoigetthemanual.com%2F2017%2F06%2F23%2Flife-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat Pee" />
<meta property="og:url" content="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/" />
<meta property="og:description" content="My kitchen smells like cat pee. Considering I don&#8217;t own a cat (yet), this is not a sentence I expected to type. A kitchen can smell like many things &#8211; the toast we burned at the weekend…" />
<meta property="article:published_time" content="2017-06-23T14:14:32+00:00" />
<meta property="article:modified_time" content="2017-06-23T14:14:32+00:00" />
<meta property="og:site_name" content="When Do I Get The Manual?" />
<meta property="og:image" content="https://whendoigetthemanual.files.wordpress.com/2017/06/explore-2.png" />
<meta property="og:image:width" content="663" />
<meta property="og:image:height" content="332" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat&nbsp;Pee" />
<meta name="twitter:image:src" content="https://whendoigetthemanual.files.wordpress.com/2017/06/explore-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://whendoigetthemanual.com/osd.xml" title="When Do I Get The Manual?" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
<meta name="application-name" content="When Do I Get The Manual?" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog about adulting without a notion" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whendoigetthemanual.com/feed/;icon-uri=https://whendoigetthemanual.files.wordpress.com/2017/02/mark-your-calendars.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat&nbsp;Pee | When Do I Get The Manual? on WordPress.com" />
<meta name="description" content="My kitchen smells like cat pee. Considering I don&#039;t own a cat (yet), this is not a sentence I expected to type. A kitchen can smell like many things - the toast we burned at the weekend, the flapjacks I made on Tuesday, the cacio e pepe spaghetti we ate last night - but I&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; background-image: url("https://whendoigetthemanual.files.wordpress.com/2017/02/white-wallpaper-21.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#infinite-handle span button:active,#infinite-handle span button:focus,#infinite-handle span button:hover,#infinite-handle span:hover button,.flex-control-paging li a.flex-active,.flex-control-paging li a:hover,.social-links ul a:hover,.tags-links a:hover,.widget_tag_cloud a:hover,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover,.page-links span.active-link,.page-links a:hover span.active-link{color:#333}body{background-color:#eee}#infinite-handle span button:active,#infinite-handle span button:focus,#infinite-handle span button:hover,#infinite-handle span:hover button,.flex-control-paging li a.flex-active,.flex-control-paging li a:hover,.social-links ul a:hover,.tags-links a:hover,.widget_tag_cloud a:hover,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover,.page-links span.active-link,.page-links a:hover span.active-link{background-color:#84ad9b}.bypostauthor>.comment-body:first-of-type .comment-author .avatar,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="text"]:focus,input[type="url"]:focus,textarea:focus{border-color:#84ad9b}.tags-links a:hover:after,.widget_tag_cloud a:hover:after{border-left-color:#84ad9b}.tags-links a:hover:before,.widget_tag_cloud a:hover:before{border-top-color:#84ad9b}.tags-links a:hover:before,.widget_tag_cloud a:hover:before,abbr,acronym{border-bottom-color:#84ad9b}#infinite-handle span button:active,#infinite-handle span button:focus,#infinite-handle span button:hover,#infinite-handle span:hover button,button:active,button:focus,button:hover,input[type="button"]:active,input[type="button"]:focus,input[type="button"]:hover,input[type="reset"]:active,input[type="reset"]:focus,input[type="reset"]:hover,input[type="submit"]:active,input[type="submit"]:focus,input[type="submit"]:hover{outline-color:#84ad9b}#infinite-footer .container a:hover,.comment-meta .comment-metadata a:hover,.entry-footer a:hover,.entry-meta a:hover,.required,.site-footer a:hover,.site-title a,.site-title a:visited,a,a.more-link,a.more-link:hover,a:visited{color:#84ad9b}.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:hover,.main-navigation a:visited:hover{color:#84ad9b}</style>
<link rel="icon" href="https://whendoigetthemanual.files.wordpress.com/2017/02/mark-your-calendars.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://whendoigetthemanual.files.wordpress.com/2017/02/mark-your-calendars.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whendoigetthemanual.files.wordpress.com/2017/02/mark-your-calendars.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://whendoigetthemanual.files.wordpress.com/2017/02/mark-your-calendars.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-10727 single-format-standard custom-background mp6 customizer-styles-applied user-background tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
										<a href="https://whendoigetthemanual.com/" rel="home">
					<img src="https://whendoigetthemanual.files.wordpress.com/2017/01/imageedit_1_3261739198.jpg" width="982" height="225" alt="" class="header-image">
				</a>
						<h1 class="site-title"><a href="https://whendoigetthemanual.com/" rel="home">When Do I Get The Manual?</a></h1>
			<h2 class="site-description">A blog about adulting without a notion</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<nav id="site-navigation" class="main-navigation" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-2723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2723"><a href="https://whendoigetthemanual.wordpress.com/">Home</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://whendoigetthemanual.com/about/">About Me</a></li>
<li id="menu-item-2726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2726"><a href="https://whendoigetthemanual.com/category/travel/">Travel</a></li>
<li id="menu-item-8491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8491"><a href="https://whendoigetthemanual.com/category/personal/">Personal</a></li>
<li id="menu-item-8490" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8490"><a href="https://whendoigetthemanual.com/tag/adulting/">Adulting</a></li>
<li id="menu-item-2728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2728"><a href="https://whendoigetthemanual.com/contact/">Contact Me</a></li>
</ul></div>	</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10727" class="post-10727 post type-post status-publish format-standard has-post-thumbnail hentry category-life-skills-unlocked tag-adulting tag-home tag-how-to-clean-your-washing-machine tag-ireland tag-irish-blogger tag-life-needs-instructions tag-life-skill-unlocked tag-life-struggles tag-my-washing-machine-smells-like-cat-pee tag-washing-machine-smells-like-cat-urine tag-when-do-i-get-the-manual tag-who-knew-washing-machines-were-so-complicated tag-why-did-nobody-tell-me-this">
	<header class="entry-header">
		<span class="cat-links"><a href="https://whendoigetthemanual.com/category/life-skills-unlocked/" rel="category tag">Life Skills Unlocked</a></span>
					<h1 class="entry-title">Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat&nbsp;Pee</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-23T15:14:32+00:00">June 23, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://whendoigetthemanual.com/author/quinnscribble/">Quinn</a></span></span>		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="10792" data-permalink="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/feet-1868670_1920/" data-orig-file="https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=663" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="feet-1868670_1920" data-image-description="" data-medium-file="https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=663?w=300" data-large-file="https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=663?w=663" class="alignnone size-full wp-image-10792" src="https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=663" alt="feet-1868670_1920" srcset="https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=663 663w, https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=1326 1326w, https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=150 150w, https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=300 300w, https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=768 768w, https://whendoigetthemanual.files.wordpress.com/2017/06/feet-1868670_1920.jpg?w=1024 1024w" sizes="(max-width: 663px) 100vw, 663px"   /></p>
<p style="text-align:justify;">My kitchen smells like cat pee.</p>
<p style="text-align:justify;">Considering I don&#8217;t own a cat (yet), this is not a sentence I expected to type. A kitchen can smell like many things &#8211; the toast we burned at the weekend, the flapjacks I made on Tuesday, the cacio e pepe spaghetti we ate last night &#8211; but I would have to say that cat pee is just not one of the typical kitchen aromas.</p>
<p style="text-align:justify;">My face crunched into an expression of distaste, I ventured in nose-first. I sniffed the fridge.</p>
<p style="text-align:justify;">Nothing.</p>
<p style="text-align:justify;">I opened the fridge and cautiously sniffed. I could smell spring onions and cheese.</p>
<p style="text-align:justify;">&#8220;<em>As you were,</em>&#8221; I whispered, and closed the fridge door.</p>
<p style="text-align:justify;">I crept forward. I sniffed the counter.</p>
<p style="text-align:justify;">Nothing.</p>
<p style="text-align:justify;">I sniffed around the hob, and past the hob to the area where cereal and bread sit together in a peaceful pile of carbohydrates. I could only smell bread. I continued my search. I opened the oven.</p>
<p style="text-align:justify;">Nothing. Just the faint whiff of something that perhaps had baked a little past its burning point.</p>
<p style="text-align:justify;">I sniffed the sink &#8211; nothing &#8211; and opened the cupboard beneath it. Nothing there either. Just the smell of caustic chemicals and brillo pads that should be used more frequently. I hovered over the drying rack, and stood on my tiptoes to sniff at the microwave.</p>
<p style="text-align:justify;">Nothing.</p>
<p style="text-align:justify;">I came to the washing machine.</p>
<p style="text-align:justify;">This was definitely where the smell was strongest. The washing machine is probably about four years old at this point. I opened it and looked inside, looking for the source of this weird waft of ammonia. My wiggling, warped reflection stared back at me from the inside of the shiny steel drum.</p>
<p style="text-align:justify;">I stood up straight and narrowed my eyes at the offending appliance. The strange smell was definitely coming from in or around the washing machine. Obviously a second opinion was required.</p>
<p style="text-align:justify;">I pulled up Google on my phone and typed, &#8216;My washing machine smells like cat pee.&#8217;</p>
<p style="text-align:justify;">813,000 results popped up.</p>
<p style="text-align:justify;">&#8220;Oh good,&#8221; I said aloud to nobody in particular. &#8220;I&#8217;m not alone!&#8221;</p>
<p style="text-align:justify;">Apparently, if you don&#8217;t run a hot 90°C (194°F for those of you across the pond) wash about once a week, bacteria starts to grow in and around the seal of your washing machine, leading to a distinct and unpleasant cat pee-like scent. So all those eco-friendly, non-shrinking 30°C (86°F &#8211; seriously guys get it together) washes you&#8217;ve been putting on? Great for your delicates, not so great for your washing machine.</p>
<p style="text-align:justify;">I wrinkled my nose in disgust, both at the smell and at the fact that nobody ever mentioned this to me before. I thought I was saving the planet one lukewarm wash at a time! Nobody told me about the cat pee bacteria, or that I need to run a hot cycle every week!</p>
<p style="text-align:justify;">I read on.</p>
<p style="text-align:justify;">Google advised me to throw a cup of white vinegar &#8211; not too vigorously, you don&#8217;t want it all over the kitchen; the smell of white vinegar is only just preferable to the smell of cat pee &#8211; into the washing machine and run a hot cycle with nothing inside it. So I did that.</p>
<p style="text-align:justify;">And then, with a suspicious side-eye, I did it again, because screw trying to be eco-friendly when your kitchen smells like feline urine.</p>
<p style="text-align:justify;">Now only the faint scent of white vinegar and scrupulous cleaning remain.</p>
<p style="text-align:justify;">So hopefully that&#8217;s the end of it!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10727" class="share-twitter sd-button share-icon" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10727" class="share-facebook sd-button share-icon" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10727" class="share-google-plus-1 sd-button share-icon" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122437569-10727-594d3950ed8f3' data-src='//widgets.wp.com/likes/#blog_id=122437569&amp;post_id=10727&amp;origin=whendoigetthemanual.wordpress.com&amp;obj_id=122437569-10727-594d3950ed8f3' data-name='like-post-frame-122437569-10727-594d3950ed8f3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

			<div class="entry-flair">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10727" class="share-twitter sd-button share-icon" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10727" class="share-facebook sd-button share-icon" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10727" class="share-google-plus-1 sd-button share-icon" href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122437569-10727-594d3950edbf1' data-src='//widgets.wp.com/likes/#blog_id=122437569&amp;post_id=10727&amp;origin=whendoigetthemanual.wordpress.com&amp;obj_id=122437569-10727-594d3950edbf1' data-name='like-post-frame-122437569-10727-594d3950edbf1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div><!-- .entry-flair -->
	
	<footer class="entry-footer">
		<div class="tags-links"><a href="https://whendoigetthemanual.com/tag/adulting/" rel="tag">adulting</a> <a href="https://whendoigetthemanual.com/tag/home/" rel="tag">home</a> <a href="https://whendoigetthemanual.com/tag/how-to-clean-your-washing-machine/" rel="tag">how to clean your washing machine</a> <a href="https://whendoigetthemanual.com/tag/ireland/" rel="tag">ireland</a> <a href="https://whendoigetthemanual.com/tag/irish-blogger/" rel="tag">irish blogger</a> <a href="https://whendoigetthemanual.com/tag/life-needs-instructions/" rel="tag">life needs instructions</a> <a href="https://whendoigetthemanual.com/tag/life-skill-unlocked/" rel="tag">life skill unlocked</a> <a href="https://whendoigetthemanual.com/tag/life-struggles/" rel="tag">life struggles</a> <a href="https://whendoigetthemanual.com/tag/my-washing-machine-smells-like-cat-pee/" rel="tag">my washing machine smells like cat pee</a> <a href="https://whendoigetthemanual.com/tag/washing-machine-smells-like-cat-urine/" rel="tag">washing machine smells like cat urine</a> <a href="https://whendoigetthemanual.com/tag/when-do-i-get-the-manual/" rel="tag">when do i get the manual</a> <a href="https://whendoigetthemanual.com/tag/who-knew-washing-machines-were-so-complicated/" rel="tag">who knew washing machines were so complicated</a> <a href="https://whendoigetthemanual.com/tag/why-did-nobody-tell-me-this/" rel="tag">why did nobody tell me this</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whendoigetthemanual.com/2017/06/21/madrid-memories-melancholy-dealing-with-change/" rel="prev"><span class="meta-nav">Previous Post</span> Madrid Memories</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	13 thoughts on &ldquo;<span>Life Skills Unlocked: Solving the Riddle of the Strong Smell of Cat&nbsp;Pee</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-3375" class="comment byuser comment-author-bexoxoblog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3375" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/38ed216b55684ef7c7015f016ea34a52?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://bexoxoblog.wordpress.com' rel='external nofollow' class='url'>bexoxo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3375">
							<time datetime="2017-06-23T15:19:23+00:00">
								June 23, 2017 at 3:19 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for that helpful bit of info! I&#8217;ve never had that problem before, and now, thanks to you, I never will! 🙂</p>
<p id="comment-like-3375" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3375&#038;_wpnonce=057bbb902e" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3375" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3375#respond' onclick='return addComment.moveForm( "div-comment-3375", "3375", "respond", "10727" )' aria-label='Reply to bexoxo'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3381" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3381" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3381">
							<time datetime="2017-06-23T16:38:41+00:00">
								June 23, 2017 at 4:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ha! Solving the most banal mysteries of life so you don&#8217;t have to!</p>
<p id="comment-like-3381" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3381&#038;_wpnonce=7f95c0d1ed" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3381" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3381#respond' onclick='return addComment.moveForm( "div-comment-3381", "3381", "respond", "10727" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3376" class="comment byuser comment-author-livvypb even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-3376" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c1fb87b1486e3df76e12b4c43c9eb27e?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn">livvypb</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3376">
							<time datetime="2017-06-23T15:24:55+00:00">
								June 23, 2017 at 3:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hahaha thanks for making me laugh. Be careful of dog poo dishwashers&#8230;</p>
<p id="comment-like-3376" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3376&#038;_wpnonce=ededa67297" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3376" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3376#respond' onclick='return addComment.moveForm( "div-comment-3376", "3376", "respond", "10727" )' aria-label='Reply to livvypb'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3382" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3382" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3382">
							<time datetime="2017-06-23T16:38:50+00:00">
								June 23, 2017 at 4:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AAAAAAARGH!</p>
<p id="comment-like-3382" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3382&#038;_wpnonce=87ee3f82d7" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3382" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3382#respond' onclick='return addComment.moveForm( "div-comment-3382", "3382", "respond", "10727" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3377" class="comment byuser comment-author-dangerspouse even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3377" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/13d884a2aeba416b3772977b1814b9d1?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://dangerdangerwordpresscom.wordpress.com' rel='external nofollow' class='url'>Dangerspouse</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3377">
							<time datetime="2017-06-23T15:29:38+00:00">
								June 23, 2017 at 3:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Does this work with actual cat pee?</p>
<p>Could you hurry with your answer please?</p>
<p id="comment-like-3377" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3377&#038;_wpnonce=9a6ba693b1" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3377" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3377#respond' onclick='return addComment.moveForm( "div-comment-3377", "3377", "respond", "10727" )' aria-label='Reply to Dangerspouse'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3380" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3380" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3380">
							<time datetime="2017-06-23T16:38:13+00:00">
								June 23, 2017 at 4:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hahahaha! I have no cat pee on hand. Are you willing to wait about two weeks?</p>
<p id="comment-like-3380" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3380&#038;_wpnonce=7a2b4b7976" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3380" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3380#respond' onclick='return addComment.moveForm( "div-comment-3380", "3380", "respond", "10727" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3378" class="comment byuser comment-author-chaoscream even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-3378" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7bb90e5da41dd7ddf558239f63a5fc29?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://ssandheadphones.com' rel='external nofollow' class='url'>Chaoscream</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3378">
							<time datetime="2017-06-23T15:40:02+00:00">
								June 23, 2017 at 3:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I understand this has happened to me a couple of times. I normally do this when I wash towels. I use vinegar and baking soda in the drum with heavy towls. The towels get clean and come out really soft, while the smell is eliminated.</p>
<p id="comment-like-3378" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3378&#038;_wpnonce=b517946ac9" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3378" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3378#respond' onclick='return addComment.moveForm( "div-comment-3378", "3378", "respond", "10727" )' aria-label='Reply to Chaoscream'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3386" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3386" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3386">
							<time datetime="2017-06-23T16:40:42+00:00">
								June 23, 2017 at 4:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That sounds like something I need to start doing! Thanks for the tip!</p>
<p id="comment-like-3386" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3386&#038;_wpnonce=a588fd9a28" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3386" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3386#respond' onclick='return addComment.moveForm( "div-comment-3386", "3386", "respond", "10727" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3379" class="comment byuser comment-author-caffeinatedcuriositysite even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3379" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dc09dfdff7d8d4fc2585734c16e555c4?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://caffeinatedcuriositysite.wordpress.com' rel='external nofollow' class='url'>caffeinatedcuriositysite</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3379">
							<time datetime="2017-06-23T16:15:16+00:00">
								June 23, 2017 at 4:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hahah way to make my morning. This was so funny! It was a good length too and such a good expression of character. ❤</p>
<p id="comment-like-3379" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3379&#038;_wpnonce=2ec423da8a" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3379" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3379#respond' onclick='return addComment.moveForm( "div-comment-3379", "3379", "respond", "10727" )' aria-label='Reply to caffeinatedcuriositysite'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3384" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3384" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3384">
							<time datetime="2017-06-23T16:39:02+00:00">
								June 23, 2017 at 4:39 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks! 😊</p>
<p id="comment-like-3384" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3384&#038;_wpnonce=3234615c0b" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3384" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3384#respond' onclick='return addComment.moveForm( "div-comment-3384", "3384", "respond", "10727" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3383" class="comment byuser comment-author-theinstitutionofparenthood even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-3383" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3f3c6a3491cef52dd3eada7803858b88?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://theinstitutionofparenthood.wordpress.com' rel='external nofollow' class='url'>Institution of Parenthood</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3383">
							<time datetime="2017-06-23T16:38:50+00:00">
								June 23, 2017 at 4:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Man. This reminds me of the time my husband being the clean freak he is, decided to wash the filter piece of the vacuum cleaner. That&#8217;s great. You clean the thing that&#8217;s suppose to clean your things. Then he stuck it back in the vacuum cleaner and when I turned it on a few days later to vacuum the carpet, it smelled like a mouse had died in there while eating blue cheese that was growing toe fungus. It was DISGUSTING. Like I cannot describe the smell because I haven&#8217;t smelled anything else like it. Google suggested that he may not have completely dried out the filter before sticking it back in, causing it to grow mold. We hand-washed, dishwasher-washed, sun dried that S.O.B. Nothing. Eventually the vacuum cleaner was too comprised to earn its keep.</p>
<p id="comment-like-3383" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3383&#038;_wpnonce=df37cc2351" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3383" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3383#respond' onclick='return addComment.moveForm( "div-comment-3383", "3383", "respond", "10727" )' aria-label='Reply to Institution of Parenthood'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3385" class="comment byuser comment-author-quinnscribble bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-3385" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3385">
							<time datetime="2017-06-23T16:40:19+00:00">
								June 23, 2017 at 4:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh my God that&#8230; that sounds revolting. I already think vacuums smell weird, so if mine started to smell like decaying mouse carcass it would go right out the window. And I&#8217;m not on the ground floor!</p>
<p id="comment-like-3385" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3385&#038;_wpnonce=a17ba35bf4" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3385" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?replytocom=3385#respond' onclick='return addComment.moveForm( "div-comment-3385", "3385", "respond", "10727" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3387" class="comment byuser comment-author-theinstitutionofparenthood even depth-3 highlander-comment">
			<article id="div-comment-3387" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3f3c6a3491cef52dd3eada7803858b88?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=PG' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://theinstitutionofparenthood.wordpress.com' rel='external nofollow' class='url'>Institution of Parenthood</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#comment-3387">
							<time datetime="2017-06-23T16:47:34+00:00">
								June 23, 2017 at 4:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>lol that&#8217;s exactly what happened. I went out and bought a new vacuum soo fast and told the husband never to touch my vacuum again!</p>
<p id="comment-like-3387" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/?like_comment=3387&#038;_wpnonce=ff22b5cf8e" class="comment-like-link needs-login" rel="nofollow" data-blog="122437569"><span>Like</span></a><span id="comment-like-count-3387" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://whendoigetthemanual.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c30b9ec67b" /><input type="hidden" name="_wp_http_referer" value="/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10727' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d021d86a38" /></p>
<input type="hidden" name="genseq" value="1498233169" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->



<div id="secondary" class="widget-area" role="complementary">

			<div class="social-links"><ul id="menu-social-media" class="menu"><li id="menu-item-2736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2736"><a target="_blank" href="http://www.twitter.com/moodysimon"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2737"><a target="_blank" href="http://www.instagram.com/moodysimon"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-2738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2738"><a target="_blank" href="https://www.facebook.com/whendoigetthemanual"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>	
	<aside id="search-1" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://whendoigetthemanual.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">Hi There!</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img class="image alignnone" src="http://i1378.photobucket.com/albums/ah106/moodysimon/hi_zpsrat9iagf.jpg" alt="profile picture Irish blogger" width="399" height="400" /></aside><aside id="text-1" class="widget widget_text">			<div class="textwidget"><p>I'm Quinn! Nice to meet you!</p>
<p>Just give me a moment while I move in for a hug, then feel a sudden surge of pure, undiluted awkwardness and pull back just as you lean in, then stick out my hand stiffly before muttering, 'Oh screw it' and giving you a bear hug. A bear hug from a tiny bear. A koala hug, if you will.</p>
<p>I'm thirty and as confused as ever.</p>
</div>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/whendoigetthemanual" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/whendoigetthemanual"><a href="http://www.facebook.com/whendoigetthemanual"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">People Liked:</h1><ul>				<li>
										<a href="https://whendoigetthemanual.com/2017/04/17/theres-no-word-for-falling-half-in-love-with-strangers/" class="bump-view" data-bump-view="tp">
						Falling Half in Love with Strangers					</a>
									</li>
							<li>
										<a href="https://whendoigetthemanual.com/2017/05/22/wise-men-say-getting-engaged-being-in-love-all-that-good-stuff/" class="bump-view" data-bump-view="tp">
						Wise Men Say...					</a>
									</li>
							<li>
										<a href="https://whendoigetthemanual.com/2017/02/08/lets-talk-about-sex-baby/" class="bump-view" data-bump-view="tp">
						Let&#039;s Talk About Sex, Baby					</a>
									</li>
							<li>
										<a href="https://whendoigetthemanual.com/2017/04/14/thoughts-on-best-friends-and-friendships/" class="bump-view" data-bump-view="tp">
						Thoughts On... Friendship					</a>
									</li>
							<li>
										<a href="https://whendoigetthemanual.com/2017/03/24/stripping-off-in-suwa-japan-trying-out-onsen/" class="bump-view" data-bump-view="tp">
						Stripping Off in Suwa, Japan					</a>
									</li>
			</ul></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://whendoigetthemanual.wordpress.com/2017/04/17/theres-no-word-for-falling-half-in-love-with-strangers/" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="Featured on Discover Wordpress" width="300" height="300" /></a></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Time Machine</h1>		<ul>
			<li><a href='https://whendoigetthemanual.com/2017/06/'>June 2017</a></li>
	<li><a href='https://whendoigetthemanual.com/2017/05/'>May 2017</a></li>
	<li><a href='https://whendoigetthemanual.com/2017/04/'>April 2017</a></li>
	<li><a href='https://whendoigetthemanual.com/2017/03/'>March 2017</a></li>
	<li><a href='https://whendoigetthemanual.com/2017/02/'>February 2017</a></li>
	<li><a href='https://whendoigetthemanual.com/2017/01/'>January 2017</a></li>
		</ul>
		</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://whendoigetthemanual.com" data-blog="https://whendoigetthemanual.com" data-lang="en" >Follow When Do I Get The Manual? on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Get it Mailed!</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow along and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="122437569"/>
						<input type="hidden" name="source" value="https://whendoigetthemanual.com/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3b8d465ddc" />						<input type="submit" value="Click Me!" />
					</p>
				</form>
			
</aside></div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-38ed216b55684ef7c7015f016ea34a52">
	</div>
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-c1fb87b1486e3df76e12b4c43c9eb27e">
	</div>
	<div class="grofile-hash-map-13d884a2aeba416b3772977b1814b9d1">
	</div>
	<div class="grofile-hash-map-7bb90e5da41dd7ddf558239f63a5fc29">
	</div>
	<div class="grofile-hash-map-dc09dfdff7d8d4fc2585734c16e555c4">
	</div>
	<div class="grofile-hash-map-3f3c6a3491cef52dd3eada7803858b88">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whendoigetthemanual.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whendoigetthemanual.wordpress.com\/wp-login.php?action=logout&_wpnonce=8ae75520f8","homeURL":"https:\/\/whendoigetthemanual.com\/","postID":"10727","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122437569" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whendoigetthemanual.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="When Do I Get The Manual?" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9d2967f25d" /><input type="hidden" name="_wp_http_referer" value="/2017/06/23/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whendoigetthemanual.com\/2017\/06\/23\/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean\/":10727};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"122437569","siteName":"When Do I Get The Manual?","siteURL":"https:\/\/whendoigetthemanual.com","icon":"<img alt='' src='https:\/\/whendoigetthemanual.files.wordpress.com\/2017\/02\/mark-your-calendars.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/button","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/whendoigetthemanual.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhendoigetthemanual.com%2F2017%2F06%2F23%2Flife-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean%2F","themeURL":"","xhrURL":"https:\/\/whendoigetthemanual.com\/wp-admin\/admin-ajax.php","nonce":"2452decb2c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3b8d465ddc\" \/>","referer":"https:\/\/whendoigetthemanual.com\/2017\/06\/23\/life-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/whendoigetthemanual.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhendoigetthemanual.wordpress.com%2F2017%2F06%2F23%2Flife-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean%2F","postID":"10727","shortlink":"http:\/\/wp.me\/p8hJBv-2N1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whendoigetthemanual.com\/10727","statsLink":"https:\/\/wordpress.com\/stats\/post\/10727\/whendoigetthemanual.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Button","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,394 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/whendoigetthemanual.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhendoigetthemanual.com%2F2017%2F06%2F23%2Flife-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whendoigetthemanual.com\/wp-admin\/admin-ajax.php","nonce":"b089270eb1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whendoigetthemanual.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhendoigetthemanual.com%2F2017%2F06%2F23%2Flife-skills-unlocked-solving-the-riddle-of-the-strong-smell-of-cat-pee-spoiler-alert-washing-machine-needs-a-clean%2F","blog_id":"122437569","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122437569&v=wpcom&tz=1&user_id=0&subd=whendoigetthemanual","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+IzNs0gbhAPApKUrd1mj/ipGNvTwq0dDBV2pWtE3+2TwznKHTwGX0Gw9DgSBrjx87wA6yeXBHRlo48g6UBGd4LFuylbyymjWIdnKuS+IbMRCvgM0W8B7oS/oK5R1fLYlGgSs7Bg2TG/AV6OVInMwV/D8UDxTrLD6INurBoafkP8tqW5nqrhNFedo7+zVhZMpij1AO81QbQSo0qhEGgU9hsULKpXYWSCZzkjKlmIoyYEk0rLNpWBz2Znzos2S0rHH+3X+umnjldfsJuXXXrbDKFwmhns2IWNpgYOIvWSkrAvUzkuzlW6NW9HE7Px/3+8XB8Mp98cf/a'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122437569','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122437569','v':'wpcom','tz':'1','user_id':'0','post':'10727','subd':'whendoigetthemanual'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1czdmNQVForLXFWUS5mKzJmV20/QS9SVDl8UFhfV1MwLz12X1hyQ1FOeE5ndWllZGFhU1t3K01RRjBdS2k0bVhaand5VGJsZTd+MldneUU0a1cwY3VlSG1XYzB3LXNZMVYsXzlDZXxXNl01RkprP1JYMVBRVGtUQUhbY2hVeHo0QW9SbitLfmpobUptNnkyWmp4bUtpVS1LZ2t8LXc9NldjdVNIfjVUd3ZXM2hYdWxZfiV0V3pDYlJTTTNBQm8/L280aXFiRnZTRnNELzl8ZmdSVTFdYWZYQks4ZUhQRG00aDAyW0dFZGRiL3JDRGFhayY9az9UckNXLnRE'}]);
_stq.push([ 'clickTrackerInit', '122437569', '10727' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
